خوش آمدید

تمامي نسخه‌هاي اينترنت اكسپلوره حفره امنيتي دارند.

موضوعات : Security

شركت نرم‌افزاري مايكروسافت هشدار داد كه آسيب‌پذيري ترميم نشده در اينترنت اكسپلورر 7 كه هكرها در حال حاضر سرگرم بهره‌برداري از آن هستند در نسخه‌هاي قديمي‌تر اين مرورگر از جمله اينترنت اكسپلورر 6 نيز وجود دارد.  به گزارش ایسنا، يك محقق امنيتي دانماركي نيز چند روز قبل هشدار داد كه توصيه‌هاي اوليه مايكروسافت ناكافي بوده و از كاربران خواست اقدامات جديدي را كه اين شركت پيشنهاد مي‌كند به‌كار بندند.

مايكروسافت در توصيه امنيتي بازبيني شده اعلام كرد اين آسيب‌پذيري در تمامي نسخه‌هاي مرورگرش از جمله نسخه‌هاي 5.01 ، 6 ، 7 و همچنين نسخه آزمايشي بتاي 2 اينترنت اكسپلورر 8 كه در حال حاضر مورد پشتيباني اين شركت‌اند وجود دارد.

طبق هشدار مايكروسافت كاربراني كه از اين مرورگرها در ويندوز 2000، اكس پي، ويستا، سرور 2003 يا سرور 2008 استفاده مي‌كنند در خطر هستند.
مايكروسافت همچنان شدت اين تهديد امنيتي را كوچك شمرده و اعلام كرد برخلاف گزارش‌هاي قبلي محققان مستقل، ريشه اين مشكل در قابليت نسبت‌دهي داده‌ها در اينترنت اكسپلورر وجود دارد.
با اين كه زمان مشخصي براي ترميم اين مشكل امنيتي از سوي مايكروسافت اعلام نشده، به گفته برخي محققان اين شركت از طريق يك وصله اضطراري خارج از به‌روزرساني امنيتي معمولش آن را ترميم خواهد كرد.
طبق آمار شركت Net Applications، اينترنت اكسپلورر مرورگري است كه به طور گسترده مورد استفاده كاربران است و در ماه نوامبر 8/69 درصد از سهم بازار مرورگرها را در اختيار داشت.


  • نویسنده : amir
  • تاریخ : دوشنبه 25 آذر ماه 1387
  • 5097 بازدید
  • 1 نظر